WordPress.org

Support

Support » How-To and Troubleshooting » Comments moderation

Comments moderation

  • Hi, new problem 🙂
    As I said, I’ve recently upgraded wordpress to the newest version.
    Now, the problem is that I have to approve the comments, even if that features isn’t enabled!
    I check carefully all the options, but I don’t really know what it could be wrong.
    Help?

Viewing 15 replies - 1 through 15 (of 16 total)
  • Check that you have no blank lines in your spam words list, or any other whitespace.

    Ok, now I’m really confused.
    I’ve tried to check what you say, but my spam words list is desappeared! I fill that field again, but it keeps on desappearing.
    And obviously, I still have to moderate my comments.
    I think I’m gonna cry…

    Okay..newest version ? Is that 1.2.1 ? A nightly ?

    Yep, WordPress 1.2.1.
    And sorry, I don’t know what you mean with “nightly” 😛 I’m italian and my english is lame.

    No apologies, I’m English and my Italian does not exist 🙂
    In Options > Discussion, when you put any words into the Comment Moderation box, and click update, they go away ?

    Yes, exactly.
    It said “Options saved” but… they aren’t.
    Thanks a lot for trying to help me, anyway 🙂

    This is very strange….
    Try this:
    In that box, right-click, and choose ‘Select All’, then press Delete.
    Now type “poker” and click Update.
    Does that disappear ?

    Yes…
    Ok, I know I’m gonna seem more stupid then now 😛 but… Maybe there is a new table I have to install or something like that?
    ‘Cause indeed, I’ve not installed again the tables when I’ve upgraded, I’ve just added some rows (as the “post_date_gmt”, for example).

    Ah… from what did you upgrade – though it shouldn’t mater too much.
    Have you tried running ‘upgrade.php’ ?

    I’ve done what you say, but still I can’t reach my admin panel.
    Ah… I don’t know, maybe I’ll close the site, ’cause I’m a bit tired now 😐
    I love wordpress, but I don’t know if I have the will to fight with it again and again.
    Anyway, thanks for your patience 🙂

    The redirect is solvable….I’m sure there is a solution around here.
    I’m busy right now – I’ll try and find it in a while.
    Once that is overcome, all should be good 🙂

    No problem, I’ll wait 😀
    I really hope I can solve this!

    First thing to check is that the ‘site_url’ value in the database is correct.
    Go into phpmyadmin, and select your wp database.
    Click the ‘Browse’ icon next to the table ‘wp_options’
    Look through that for the ‘site_url’ and make sure it is correct. If not, change it so it is.
    Then try to login.
    Let us know if that works ?

    Hmm…. running out of ideas here..
    Delete the file ‘wp-login.php’ on the server, and reupload a new one ?

    Nothing…
    Well, I think I’ll reinstall ALL, starting from zero and deleting the old tables. It has to work in this way! 😛
    Thanks again for the support.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Comments moderation’ is closed to new replies.
Skip to toolbar