Support » Theme: Author » Comments Missing after activating JetPack

  • Resolved ferraz.lucas

    (@ferrazlucas)


    Hello guys,

    I have a problem and I suspect it to be theme related.
    I was using default wordpress comments, then I installed Disqus, and it worked perfectly.
    After I activated JetPack (the plugin, but I did not activate JetPack comments), the comments do not appear anymore in the front end.
    I de activated JetPack, my Disqus didn’t came back. I deactivated Disqus and wordpress dafault commnets didnt come back.

    Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Ben Sibley

    (@bensibley)

    Thanks for using Author!

    I followed the same actions you took, but I wasn’t able to recreate the issue. I activated Disqus, then Jetpack, and the comments remained on the site. I then deactivated Jetpack, and then Disqus, and still no error.

    I’m not sure if it is related to Author, but a quick way to check would be to temporarily switch themes and see if the comments then show up again.

    Another debugging step that often works well is to deactivate all plugins on your site, and then if it fixes the issue, reactivate them one-by-one until you find the one causing the issue.

    Ben!

    Thanks for the quick answer.
    You were quite right! I changed the theme and the problem remained.
    I am going to try what you said.

    Thanks very much!

    =D

    Theme Author Ben Sibley

    (@bensibley)

    You’re welcome 🙂

    Let me know if you any additional assistance.

    It was something ver, very silly.
    Something I installed, I suspect JetPack, disable comments on the posts.
    All solved, sorry for bothering you with this.

    Thanks!

    Theme Author Ben Sibley

    (@bensibley)

    No worries, thanks for sharing the solution.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Comments Missing after activating JetPack’ is closed to new replies.