Support » Plugins and Hacks » Simple Comment Editing » Comments marked as spam when editing

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ronald thanks for your reply. I do not have Akismet installed, so that is one thing less to test I assume.

    I have words or phrases in the comment blacklist, but the particular comment that I mentioned did not contain any of those.

    The only similarity I came up with was that comments were allowed initially, then the user started to edit, and then they were moved to spam.

    This happened with and without links posted in the comment.

    One idea that I had was that maybe the “too many links” comment moderation setting triggered that. While the user in question did not post any links in the article, he used a link in the url field and posted a text link as part of his signature.

    The settings that I have enabled are:

    Before a comment appears — Comment author must have a previously approved comment
    Comment moderation — Hold a comment in queue if it contains 1 or more links.

    That’s about it. I can post the comment blacklist if that helps.

    Oh, the comment plugin that I use is NoSpamNX, http://wordpress.org/plugins/nospamnx/.

    Plugin Author Ronald Huereca

    (@ronalfy)


    Ok, I’ll check out the plugin to make sure there isn’t a conflict.

    The only thing that could be marking the comment as spam is the blacklist check. The check comment feature only puts a comment into moderation. The blacklist, if it fails, will mark the comment as spam.

    Okay, I have cleared the blacklist to see if it resolves the issue.

    I’ve tried this plugin recently, and I too have had comments go to Spam while experimenting with the functionality of ‘Simple Comment Editing’. I (like many others with WP) have Akismet installed for spam). This plugin shows promise, and I hope you’re able to figure it out… Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Comments marked as spam when editing’ is closed to new replies.