WordPress.org

Forums

comments layout (8 posts)

  1. irbdavid
    Member
    Posted 10 years ago #

    Hiya, my sites been up for a few days, and i'm more or less happy with the layout.
    http://dev.martlev.com/~irbdavid/wordpress/
    is my site's homepage, creative feedback always appreciated :)
    What i'd like to know is how can, on the comments pages, i get each comment to appear in the same background as the links to edit it and the info below it.
    Example:
    http://dev.martlev.com/~irbdavid/wordpress/index.php?p=3#comments
    I'd like to see 3 red boxes there instead of 6, each containing the post, and the info about.
    Thanks for the help.

  2. irbdavid
    Member
    Posted 10 years ago #

    Erm, also i cant seem to get the header image for my site to link back to it.
    Taa

  3. Mark (podz)
    Support Maven
    Posted 10 years ago #

    http://www.tamba2.org.uk/wordpress/graphicalcss/header/index.html
    That will sort the header
    http://www.tamba2.org.uk/wordpress/graphicalcss/comments/index.html
    and that should sort your comments boxes (I think you just need to drop the 'p' tag from the #commentlist li { ) and then maybe add
    margin-top:10px;
    to the same css rule.

  4. irbdavid
    Member
    Posted 10 years ago #

    Thanks for the help, but i get 403 forbidden errors when trying to view those links :s

  5. irbdavid
    Member
    Posted 10 years ago #

    Okay, got to the sites fine.
    Fixed the commenting thing, much happier with it now.
    Tried following the instructions on your site to get the link in the header, however, it doesnt work. I think probably because i deleted some lines a while back to get rid of the text on it, to replace it with an image, and now i have no recollection of what i actually deleted.
    Isnt there a way to just have a link written manually into wp-layout.css?
    Thanks for the help.

  6. irbdavid
    Member
    Posted 10 years ago #

    Hmm, went over it one more time. Now if you look at my site:
    http://dev.martlev.com/~irbdavid/wordpress/index.php?p=3#comments
    I seem to have the image twice, with the bottom one a working link...

  7. irbdavid
    Member
    Posted 10 years ago #

    Too much padding :)
    Got it fixed now.
    Not sure how well the site holds up in IE though, having set the dimensions of that picture block thing. Renders fine in firefox though.
    Thanks for the info

  8. Beel
    Member
    Posted 10 years ago #

    Ugh, its really messed up! (just kidding) The only noticeable problem is the black background doesn't display in IE so titles are "invisible."

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.