Support » Theme: Olsen Light » Comments, Hover Colour & Footer Issues

  • Hi there!

    Thank you for being so helpful with any blog issues 🙂 I have a few things I want to change, the first being to change the colour of my subscribe button in the side widget. It’s gold and I would like it to be a few shades lighter of a grey colour, and then go black when the mouse hovers over it.

    Next, I think I had asked you for help with disabling comments a while back, I can’t find any thread on that and am asking for helping to allow comments on my blog posts. I can’t find out how to do that.

    Lastly,
    My footer bleeds into the ends of some of my blog posts, depending on how long they are. Sometimes it’s the Instagram footer photos that end up going over the end of a blog post, or my footer with the privacy policy & disclaimer will cover the side widgets.

    Thank you so much!
    Cheers,
    Megan

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi there.
    1.
    Try this

    .mc4wp-form input[type="submit"] {
    
        background: darkgray;
    }

    in your custom CSS box under Customize-â–¸Additional CSS
    and change darkgray to your preference.
    2. Check this guide on how to enable comments https://wordpress.org/support/article/comments-in-wordpress/#enabling-comments-on-your-site
    Make sure you allow discussions under Settings->Discussion
    3. Add this

    #site-content .col-md-4,
    #site-content .col-md-8 {
        height: auto!important;
    }

    in your custom CSS box under Customize-â–¸Additional CSS

    Let me know if these worked for you.

    qlmm

    (@qlmm)

    I also have this same issue with my footer moving up into the end of my blog posts. I’ve tried inserting that code into my CSS file, but it did not help.

    #site-content .col-md-4,
    #site-content .col-md-8 {
    height: auto!important;
    }

    It has particularly bad spacing on mobile and blocks my subscribe box. Any other suggestions to make this more responsive to the page? Thanks.

    Fotis

    (@markwaregr)

    Hi @qlmm ,
    can you please provide a URL so I can see this? Can you please open a new thread https://wordpress.org/support/theme/olsen-light/ describing your problem there. I suspect this is not related with the issue in this one.

    Just in case make sure you are using this under Customize->Additional CSS and before any other custom css you have

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.