Support » Plugin: reCAPTCHA in WP comments form » Comments go to spam

  • Resolved Dumples

    (@dumples)


    Great plugin. Unfortunately, all of the comments are going into spam, even after they pass the captcha and akismet. I would like them to go to the moderation queue for me to approve.

    I am using the option for “Forced javascript output” under “Output screen options”. Not sure if that makes a difference.

    Hopefully there is a way to get them to stop going to spam.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jmviade

    (@jmviade)

    Hi, Dumples,

    It’s very strange because, both processes, recaptcha and span operation have different functions to control them but, it’s possible… I’ll take a Look.
    On the other hand I’ll also take a look to the google’s API because they change it every day…

    Please, send me more details about your installation. Installed plugins, WP version, over all any javascript console message… And I could be fantastic if you send me the URL of your website.

    Thanks,

    Joan Miquel
    PD. By the way, “forced javascript output” option just affects on how the recaptcha field is inserted in HTML code but not in the spam operations.

    Thread Starter Dumples

    (@dumples)

    Thanks. I sent you a message through your website’s contact form.

    Plugin Author jmviade

    (@jmviade)

    Perfect. Thanks.

    Hi jmviade.
    I have the same problem – all comments go to spam independently passed captcha or not.
    If i change antispam setting to “BLOCK access executing WP_DIE()”
    I cant leave a comment. Its allways drop me to the page “Sorry, it seems you’re a robot.”
    URL: https://roddom2tumen.ru/?page_id=282
    P.S.: thank you for great plugin

    • This reply was modified 2 years, 2 months ago by naa72.
    • This reply was modified 2 years, 2 months ago by naa72.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comments go to spam’ is closed to new replies.