WordPress.org

Forums

Comments Form not Showing (10 posts)

  1. phoenixd
    Member
    Posted 10 years ago #

    Hey all, I am getting frustrated to no end... Check out http://www.phoenixrealm.com/prtest/ and tell me why the comments are not showing when I click the 1 Comment link...please...

  2. James Huff
    Volunteer Moderator
    Posted 10 years ago #

    Does your theme have a Comments Template (typically comments.php)?

  3. ColdForged
    Member
    Posted 10 years ago #

    It would be hard to know the problem without seeing your templates.

  4. phoenixd
    Member
    Posted 10 years ago #

    Nevermind...got it...

  5. phoenixd
    Member
    Posted 10 years ago #

    Forgot <?php comments_template(); // Get comments.php template ?> in my index. :(

  6. ColdForged
    Member
    Posted 10 years ago #

    That would do it :).

  7. phoenixd
    Member
    Posted 10 years ago #

    Its been one of "those" days.

  8. krugeri
    Member
    Posted 10 years ago #

    phoenixd:

    I am having problems getting my comments form to show as well. Where is that you'd place the <?php comments_template(); // Get comments.php template ?> code you provided earlier? I would like to no make users register before commenting (I'll work around the spam) but can't seem to make WP 1.5 behave properly.

    Help!!

  9. moshu
    Member
    Posted 10 years ago #

  10. krugeri
    Member
    Posted 10 years ago #

    Worked! Thanx, moshu. Now I'll go post another problem elsewhere. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.