Support » Plugin: Jetpack by WordPress.com » Comments field is missing

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi @007me,

    I’m seeing a comment form displayed at the bottom of the post you linked to — which is the same as those on other posts. Do you still need help or did you manage to get everything sorted out in the end?

    Hi @gemmaevans,

    I don’t see it. Tested in different browsers and also on mobile.

    The only comment field that is there is the Facebook comment field.
    https://blog.udiburg.com/kippur-day-19-09-2018/

    Please recheck.

    Thanks.

    Plugin Support MadHatter

    (@madhattersez)

    Hi, there!

    It looks like Jetpack is connected successfully and that you have the commenting feature turned on.

    At this point, I believe there may be a plugin conflict preventing the Jetpack comment area from showing up.

    Would you be able to deactivate the following plugins to see if the Jetpack comment form pops up?

    – facebook-comments-plugin
    – social-polls-by-opinionstage
    – wp-useronline

    It’s entirely possible that your theme or a different plugin is causing the conflict, but I would guess it is one of these three before trying to disable or switch out the others.

    Please let me know the results of this troubleshooting and we can go from there. Thanks!

    Hi,

    It didn’t work.
    Even tried to stop the “comments” by Jetpack and re-start it with no success.
    On other pages everything works.
    What should I try next?

    Plugin Support MadHatter

    (@madhattersez)

    It appears something is still conflicting with the comments area, then. :/

    Would you be able to try disabling all other plugins except for Jetpack to see if the issue continues? If the comments area looks normal while doing so, then you can switch on each other plugin one by one until you see the problem happen again.

    If this doesn’t appear to be a plugin issue, could you also try switching out your theme for a more minimalistic one, such as Twenty Seventeen, to make sure this isn’t some sort of theme issue?

    You can actually use the Health Check plugin to do that without any negative effects, if you wish. Health Check is a tool that can be useful for debugging, though it does require an official default theme like Twenty Seventeen to be installed as well:

    https://wordpress.org/plugins/health-check/
    https://wordpress.org/themes/twentyseventeen/

    Once you’ve installed and activated the plugin, you can go to *Dashboard* → *Health Check* to see various details about your site and server. Select the *Troubleshooting* tab and then click **Enable Troubleshooting** to automatically disable all plugins and add a new *Troubleshooting Menu* item in the toolbar at the top of the wp-admin dashboard.

    From here, you can enable and disable plugins and change the theme for you, but without affecting normal visitors to your site.

    Please let me know the results of the above troubleshooting and we can go from there. Thanks!

    Hi,

    Tried with the Health Check plugin, where all plugins are disabled and the default theme is Twentyseventeen and the comments field is not displaying.
    I’ll try now to replicate the issue on a staging site.
    Any other ideas on what to check?

    Ok,

    Here’s my staging blog, where I’ve disabled ALL the plugins and switched to Twentyseventeen.
    Now it’s working.
    Will start enabling one by one.
    https://blog.udiburg.info/test-kippur-2018/

    • This reply was modified 1 year, 4 months ago by 007me.

    Ok, my bad 🙂
    The “discussion” option wasn’t checked on the editor views and when I checked it I found that the option “open for comments” is not checked.
    Sorry for bothering.

    thanks a lot for your support.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Comments field is missing’ is closed to new replies.