WordPress.org

Forums

[resolved] Comments disabled... (5 posts)

  1. heartcenter333
    Member
    Posted 9 months ago #

    Hi, my website is http://www.heartcenter333.com
    It's my "about" page that I need to remove the comments, I have unchecked everything I can think of like screen options, even went to the discussion under settings and unchecked allow comments for new articles... I was going to keep the comments on my posts, but I want them off my pages... I had removed them from the other pages in the past , and I remember there was something else that needed to be done. I believe it was some kind of option. I have unclicked all screen options... It's just one little thing I am not being able to find...

    any help is greatly appreciated...

  2. respectyoda
    Member
    Posted 9 months ago #

    Actually, go to Pages -> All Pages then click on the square at the top that will select every page then go to the Bulk Actions dropdown and select "Edit" and click "Apply". Now, you will see a lot of options. Locate "Comments" then select "Do not allow" and then click "Update".

  3. heartcenter333
    Member
    Posted 9 months ago #

    ok, I'm trying that right now... I will let you know thanks.. :)

  4. heartcenter333
    Member
    Posted 9 months ago #

    Awesome!!! that was exactly what I needed... Thanks so much... :) I think that is what I did before too... I won't forget it now... :) Peace!!!

  5. respectyoda
    Member
    Posted 9 months ago #

    Great! You are welcome! :)

Reply

You must log in to post.

About this Topic