Support » Fixing WordPress » Comments Closed in Atahualpa, can't turn them on

  • Resolved awlang

    (@awlang)



    I’ve seen other posts on this, but can’t seem to solve the problem.

    My blog is using Atahualpa Version 3.7.10 and I’ve noticed that Comments Are Closed on all posts. I haven’t set them to be closed anywhere and can’t seem to un-do this setting. So far I’ve tried repairing the database, replacing the Atahualpa theme folder from a backup from a week ago, but neither have had any effect.

    Can anyone help? I’ll need simple instructions to follow!

    Thanks, Andrew

    Here’s a link to the blog:
    http://rescen.net/blog2_richard/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Comments shouldn’t be anything to do with the theme. It’s a WordPress setting usually. Take a look under Settings/discussion in the WordPress dashboard menu.

    For existing posts you will need to turn comments back on for each post. Open the post – click on “screen options” at the top right of your screen. Put a tick beside “discussion”.

    Then scroll down to below the content of your post and you should see “discussion”. Make sure that there is a tick beside “allow comments”. Save the change and move on to the next post.

    Great, that’s sorted it. And thanks for the thorough instructions – I hadn’t thought to look under ‘screen options’.

    Andrew

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Comments Closed in Atahualpa, can't turn them on’ is closed to new replies.