Support » Themes and Templates » Comments Box is waaaaay too wide… how do I resize it?

  • Resolved ChuckAdkins

    (@chuckadkins)


    I normally don’t like asking sort of stuff, because it makes me feel stupid.

    But I tried myself, and no dice.

    I was able to figure out how to put the tags and categories in each post in a template a downloaded though. *smug grin*

    I was nosing around in the style.css file… here’s what I see on the comments section.

    #comment_form { width: 300px; padding: 0 19px; }
    
    	#comment_form p { padding: 0.69231em 0 0.76923em 0; font-size: 1.3em; line-height: 1.53846em; }
    
    	#comment_form p.submit_p { padding-bottom: 1.30769em; }
    
    		#comment_form label { padding: 0 0 0 10px; }
    
    		#comment_form .text_input { width: 209px; padding: 2px; color: #333; font: normal 1.0em Georgia, "Times New Roman", Times, serif; background: #f2f2f2; border: 1px solid #aaa; border-right-color: #eee; border-bottom-color: #eee; }
    
    		#comment_form .text_input:focus { background: #fff; border-color: #777; border-right-color: #ccc; border-bottom-color: #ccc; }
    
    		#comment_form .text_area { width: 300px !important; height: 5.84615em; }
    
    		#comment_form .form_submit { padding: 0.35714em 4px; background: url('images/submit_bg.gif'); border: 3px double #999; border-top-color: #ccc; border-left-color: #ccc; color: #333; font: bold 1.07692em Georgia, "Times New Roman", Times, serif; cursor: pointer; }
    
    		#comment_form .form_submit:hover { color: #237fa1; }
    
    		#comment_form p.subscribe-to-comments { font-size: 1.3em; }
    
    			#comment_form p.subscribe-to-comments label { font-size: 1.0em; }

    The theme is Neoclassical by Chris Pearson, it’s perfect… except for this here:

    Comment Box too wide

    what do I need to change to make it look better, remove widgets is NOT, I repeat, NOT, an option!

    I tried lowering the width… no dice, didn’t work.

    anyone?

    -Chuck

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hmph, I dunno why that code went off screen, I did it right. I thought

    icant se it without being registered but i would have thought that changing
    #comment_form { width: 400px; padding: 0 19px; }

    or
    #comment_form .text_area { width: 400px !important; height: 5.84615em; }

    would have done it…

    do you have a seperate comments template?

    Yeah, I do… I tried those… didn’t work. 🙁

    In the default Kubrick theme, the width of the comment box is specified in the comments.php file itself.

    <textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>

    Dunno but this might be the case with your theme too, complicating stuff a bit.

    Yeah, I changed themes… I’m using one called sea shore, which I love, I’d like a different picture… But it’s right and I’m never changing again, that’s for sure. 🙂

    I’ve had this problem. What I do is change it in the actual textarea code, for some reason I was dumb with not being able to work it in CSS.

    In the textarea, try

    cols=”30″ rows=”10″

    or cols=”#%” rows=”10″

    etc.

    Yeah, I changed themes… I’m using one called sea shore, which I love, I’d like a different picture… But it’s right and I’m never changing again, that’s for sure. 🙂

    Yes, But didn’t you say that before?

    (I’m talking to myself…. Run! Hide! ;-P )

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Comments Box is waaaaay too wide… how do I resize it?’ is closed to new replies.