Support » Themes and Templates » Comments awaiting moderation do not work

  • Resolved oluap

    (@oluap)


    Hello!
    Whenever someone writes a review on my blog and this is awaiting moderation, blog page returns a 404 error because the page does not display the comment.

    That is:

    Instead of writing this:
    domain.com/post-title/comment-page-1/#comment-8

    Write this:
    domain.com/post-title/comment-page-/#comment-8

    …and therefore to send the message returns a 404 error.

    Where can I fix this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Are you using a comment plugin?

    Thread Starter oluap

    (@oluap)

    No, do not use any plugin for comments.

    But I’ve found the problem.

    I deleted the line 52 on functions.php .

    wp_list_comments (array (‘callback’ => ‘bloxy_comment’));

    …and now works perfectly.

    A greeting and thanks: =)

    aaronfrerichs

    (@aaronfrerichs)

    I ran into the same problem. I first tried upgrading to WordPress 3.0. That didn’t solve it. Then a little Googling lead me to this thread. Commenting out line 52 solved it like you said. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Comments awaiting moderation do not work’ is closed to new replies.