Support » Fixing WordPress » Comments automatically closed

  • Apparently when I updated my site, WordPress automatically ticked the box “Close comments after 28 days.” Whose idea was that to make that a default setting? I was wondering why my usually busy blog was suddenly quiet – but never thought a setting like that even existed, much less would be set as a default! Ridiculous. Just posting this so WordPress is aware and maybe they’ll fix it.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi @miniflowers , I have many (over 50 WordPress sites) and I have never had that dynamically checked to add any limit. Also, a clean install I did today has nothing checked to make this happen. Could a plugin or 3rd party service do this on your install? Perhaps your host?

    Hi Kim, thank you for your reply. I guess it’s possible, but do 3rd party plugins affect core wordpress settings like that? I didn’t know that was possible. Anyways, at least now I know if things get quiet again to check that setting! 🙂

    I would like to know what checked it, as I like to solve mysteries. I might lean towards a host doing something like that. Some Managed hosting can change core settings (an example is WPEngine turns off revisions).

    Huh, my host is bluehost. Not sure if that helps you at all. 🙂

    I’m investigating… for knowledge sake. I have seen a few another post on this subject, but I’m assured it’s not a WordPress default setting.
    (do keep an eye on it as the post I saw said it had reverted back.)

    • This reply was modified 8 months, 3 weeks ago by  Kim White.

    Oh great! Thank you, and I’d love to hear if you find anything. 🙂 Thanks again!

    Depending on how OLD or NEW your account is… Blue Host has their own “My Site” page.

    On that page are some of the settings from the WordPress Admin… one is a Comments box with the fields we have talked about.

    https://www.dropbox.com/s/ksvj7plqmiz1cg6/bluehost.png?dl=0

    Please let me know if this helps.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Comments automatically closed’ is closed to new replies.