WordPress.org

Forums

Q and A Focus Plus FAQ
Comments Aren't Working (5 posts)

  1. chris_schwartz
    Member
    Posted 1 year ago #

    I tried resetting permalinks and all other remedies, but I can't seem to get comments to function. Clicking "Leave a Comment" simply takes users back to the Entry. Any suggestions? Thank you!

    http://wordpress.org/plugins/q-and-a-focus-plus-faq/

  2. ELsMystERy
    Member
    Plugin Author

    Posted 1 year ago #

    The comment form should be under the entry, just like a standard post.

  3. eugenevdm
    Member
    Posted 1 year ago #

    I have the same problem using the Enfold template. To test it I installed a fresh WordPress site, Q & A focus plus, this works. The moment I apply Enfold I cannot leave comments.

    Luckily Enfold has a forum and there I found this:
    http://www.kriesi.at/support/search/enable+comment/

    In a nutshell add this:
    > //wordpress function that loads the comments template "comments.php"
    comments_template( '/includes/comments.php');

    To page.php.

  4. ELsMystERy
    Member
    Plugin Author

    Posted 1 year ago #

    I am making this a sticky.

  5. QamarStd
    Member
    Posted 9 months ago #

    I'm new to WordPress and I'm having same issue using Divi Theme. Can you give me detailed instructions?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Q and A Focus Plus FAQ
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags