WordPress.org

Support

Support » How-To and Troubleshooting » Comments aren’t disabling

Comments aren’t disabling

Viewing 3 replies - 1 through 3 (of 3 total)
  • You may have to go in and turn them off for your older posts.

    Also you may want to consider upgrading, since we’re on 2.8 and change now.

    I turned off commenting for my one post also but that didn’t work. I’ll upgrade but I don’t think that will have any affect since this is a fairly old feature.

    Yeah, but if it’s a bug in an older version that prevents it from working, no one’s gonna bother debugging it 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Comments aren’t disabling’ is closed to new replies.
Skip to toolbar