Support » Fixing WordPress » Comments are broken PLEASE HELP

  • Help! I run the site and the comments have plum stopped working. We just realized it yesterday. We installed WP Super Cache, and that’s the only HTML thing we’ve done lately. Please please help, I’m flustered and confused.

    We get a search page when we try and comment.

Viewing 4 replies - 1 through 4 (of 4 total)
  • makingapokerwebsite


    I posted about this just a couple of minutes before you at After just doing a little test it appears to be almost definitely an issue with the Upgrade of WordPress 2.7.1 to 2.8

    I have a backup of my site installed locally, I had a look at this and comments were workign normally. After I upgraded it to 2.8. I get ‘Comments For This Post Topic Was Disable By Author’ for each post.

    now I guess we got to figure out why this happened!?

    How can I make this work in the short term? I’m clueless at this stuff.

    Looking deeper, this is what it says:

    “Warning: copy(/home/stylepoi/public_html/wp-comments-post.php) [function.copy]: failed to open stream: Permission denied in /home/stylepoi/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 122”

    Can SOMEBODY help me?



    Well your issue now that I think about might not be at all the same as mine.

    I’m no expert myself either. Most things I do are trial and error based, basically trying to narrow down to what the problem might be. For myself I’ve found out now also that this problem is specific to the theme I’m using. When I changed my theme it worked, perhaps you could also try to implement a different theme and see what happens, if it works with that then at least you would know it’s a problem to do with that specific theme and if not at least it would be one thing you could rule out. Good luck.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comments are broken PLEASE HELP’ is closed to new replies.