Support » Fixing WordPress » Comments and “Joni’s First Name (required)”

Viewing 8 replies - 1 through 8 (of 8 total)
  • it looks like some sort of spam protection.

    Spam protection is great the people posting will not know the answer, disallowing them from commenting. So it basically defeats the purpose of having comments. I do not want that.

    I want to get rid of this

    How do I do that.

    Justin Tadlock

    (@greenshady)

    WordPress God

    Deactivate whatever plugin you’re using or contact the plugin author for information on how to remove that input box.

    There is no plugins on my site. This seems to be a default setting in WP

    i can assure you its not a default setting in wordpress. maybe its part of your theme.

    Ya I see that it was in the theme and I just cut the code out and all works fine. Sorry to bother everyone but if you use the Type Writer by Ivan Minic for Pixelita Designs LLC theme there is a dialog box and test that needs to be removed from the comments PHP file.

    Thanks for your time Boober and Greenshady I appreciate your time in helping me out!

    Ben

    I’m guessing Joni’s first name is Joni. Yes, it’s pretty clearly an addition to keep Spam Bots from hammering your comments. This was most likely added by the author of your theme, and it might be best to ask him/her if it can be disabled. To do it yourself, I expect that You would have to edit out the form field in comments.php, and probably disable the code in wp-comments-post.php that handles this field.

    Looks like my post was too late, you already handled it. Best

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Comments and “Joni’s First Name (required)”’ is closed to new replies.