Support » Fixing WordPress » COMMENTS!

  • I know it’s wrong doing flood, but nobody saw my old topic… I have a problem in the Comments page in – it’s in portuguese, so all you have to do is click on the “Escreva” link under the text..
    I’ve changed nothing from the original Comments php… Please help me!!

Viewing 1 replies (of 1 total)
  • And what is your problem? IF it is about comments not showing up, make sure you have comment moderation turned off or approve those in waiting.

Viewing 1 replies (of 1 total)
  • The topic ‘COMMENTS!’ is closed to new replies.