WordPress.org

Support

Support » How-To and Troubleshooting » commenting with (more…) posts

commenting with (more…) posts

  • I just upgraded to 1.2, and everything is working great, except…
    I have one post that I used the (more…) function with. On the old version (1.0.1), when you clicked on “more” it opened up the rest of the entry with the comments displayed at the bottom of the post as well as the ability to add new comments. With the new version, the rest of the post opens up fine, but the comments are gone. The link completely disappears, and posted comments are not displayed. I copied and pasted my template exactly, so I’m not sure what the problem is. Anyone have a solution?

Viewing 6 replies - 1 through 6 (of 6 total)
  • There may have been changes in index.php or in other files, like wp-blog-header.php that may cause the old index.php to function strangely.
    Can we have a link to the blog please, so we can see ?

    Oh christ, I’m having the opposit problem. I don’t want the comments to be there at the bottom when I click the more. But I do what a link to the comments popup. However, it seems that either I have comments or nothing. The comment popup shows up fine on the index page though, so I’m confused.

    Cayla, in fact, the comment link is not on any of your individual entry post, though it is, by default, on the palin vanilla WP 1.2 individual entry page.
    Maybe some change you made to index.php is causing this to happen so.

    Is there any way to add the link to the individual entry page?

    NM, I fixed it. It was something in the wp-comments template. I just went back to the original template and modified it manually rather than copying my 1.0.1 template.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘commenting with (more…) posts’ is closed to new replies.