Support » Plugin: Antispam Bee » Commenting is not possible anymore

  • Resolved petschko

    (@petschko)


    Hey,

    I was testing if comments are working/detecting spam, but when I tried to comment, it disallowed me to comment (It told me: Please enter a comment – even if it was filled out)

    First I thought thats a WordPress issue or a issue from an other Plugin~

    But after disabling this Plugin I was able to write a comments again.

    Is there a way to solve that, I think its a bug (or maybe just a configuration issue?)

    Thanks in advance

    Petschko

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Hi @petschko,

    this looks like some incompatibility problem with our honeypot feature and your theme or a plugin. If you can post your active theme and plugins I can check why this happens.

    All the best
    Torsten

    Thread Starter petschko

    (@petschko)

    We are using the default Theme of WooCommerce (Storefront)

    I disabled all Plugins except Antispam-Bee and WooCommerce and Commenting was possible, maybe it has some issue with an other Plugin, I write here once I find out which one

    Thank you so far!

    Does this Plugin need write-access on some directories on the Server?

    • This reply was modified 2 years, 1 month ago by petschko. Reason: Found the conflicting Plugin
    • This reply was modified 2 years, 1 month ago by petschko.
    • This reply was modified 2 years, 1 month ago by petschko.
    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Does this Plugin need write-access on some directories on the Server?

    It does not need access, but if you enable the Debug Mode it writes an debug log file and then it needs write access:
    https://github.com/pluginkollektiv/antispam-bee/blob/e91ea009268516908d6d2242cb31be98aee1aa27/antispam_bee.php#L2321

    Can you say which plugin was the conflicting one? Maybe we can help to solve this issue?

    All the best,
    Torsten

    Thread Starter petschko

    (@petschko)

    Lately I was a bit more busy doing other stuff, so I temporary disabled Antispam-Bee. I will write here once I have a bit time to look into that issue

    (Should be next week, sorry for making you wait =()

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    No problem!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Commenting is not possible anymore’ is closed to new replies.