Support » How-To and Troubleshooting » Commenting error

Commenting error

  • I’m using v1.2 at my blog, connexions.
    For some reason, the comment system has got screwed up – when I got up this morning I discobvered that submitting a comment produced a list of errors on the “cannot modify headers” theme (though the comment was still added).
    Now, an hour or so later, the comment button appears not to work at all.
    I haven’t been making changes to my blog while I’ve been asleep! Can anyone shed any light on what might have gone wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Now I’m confused…
    the original error has cleared up, but all comments are being sent into the moderation queue.

    Moderator James Huff


    You have either a blank line or a / character in your blacklist.

    Even sillier than that, I’m afraid.
    Spammers have taken to replacing plain characters with ascii codes, and it seemed to be getting around the blacklist. So i put an ascii code on the blacklist. It worked for a while – until it turned into the letter e!
    What i don’t understand is why that took several hours to happen…

    Moderator James Huff


    Gotta watch out for that ASCII code ^_- . In the mean time, feel free to browse the other anti-spam methods:

    Thank you for this tip. I’d just started having this problem two days ago, couldn’t figure out what was the matter and now it seems fixed!

    Now to study how to upgrade my installation and apply some of the more sophisticated anti-spam options. . . .

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Commenting error’ is closed to new replies.