Support » How-To and Troubleshooting » Comment tagged as spam show up

Comment tagged as spam show up

  • I have spam karma 2 correctly identifying spam, but these comments show up in the “last comment by” module. Is there a way for me to stop these comments tagged as spam from showing up ?

Viewing 1 replies (of 1 total)
  • You can change the number of links which trigger moderation in the Options > Discussions panel. 3 links triggers potential spam.

    You can look carefully through the text in the comments to find out what might be triggering recognition of comment spam and then remove those keywords from the built in spam words list.

    If you are using Spam Karma, then you can adjust the level in the Options.

    For more information, see Fighting Comment Spam in WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘Comment tagged as spam show up’ is closed to new replies.
Skip to toolbar