Jetpack by WordPress.com
[resolved] Comment submission button doesn't work (3 posts)

  1. williamebales
    Posted 3 years ago #

    Reference: http://www.icariah.com
    I have comments set so that you have to be subscribed to the site to make a comment. When the site was first put up the comments worked. If the subscribers signs in they can type the comment and check any update box they wish but when they go to click on the submission button nothing happens. No one including myself admin can comment. And this is a VIP website. Any solution is helpful Thank you.



  2. williamebales
    Posted 3 years ago #

    Follow up.

    I opened up the comments section so that you don't have to be registered to comment and it worked. I will try turning the must register feature on again and see if it continues to work.

  3. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 3 years ago #

    Do you use any other Comment / Anti-Spam / Captcha plugin on your site? If so, could you try to deactivate them, and see if that helps?

    Could you also try to deactivate Jetpack Comments, in the Jetpack menu?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.