WordPress.org

Support

Support » How-To and Troubleshooting » Comment shows up, but without text

Comment shows up, but without text

  • When I (or a user) write a comment that contains several links, the comment is
    -saved in the db
    -shows up in the backend
    -is not in the spam queue
    -is not in the moderated queue
    -shows up in the blog – but without the comment text! It just gives the author and the date:

    “Matthias wrote:”
    (here should be text with links, but it’s not visible. Nothing in the HTML code, either)
    “Posted on 24-Sep-07 at 10:07 am | Permalink | Revise”

    Has anyone encountered this problem before? If necessary I can make a test comment on my blog that shows the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve just hit this problem, using WP 2.3.3. The thing is, it’s not consistent. There’s one comment that worked (including link) without any problem, and one that failed. I “fixed” the failed comment by removing the link markup.

    Is there some little buglet that doesn’t like “.org” or links starting with “a”?

    The post is at Not An Employee. (The first comment worked, the second failed when “agilemanfesto.org” was linked.)

    I’d appreciate any advice.

    Got it. Seems it was a problem with the Semiologic DoFollow plugin. Switched plugins.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Comment shows up, but without text’ is closed to new replies.
Skip to toolbar