WordPress.org

Support

Support » Themes and Templates » Comment section of the themes

Comment section of the themes

Viewing 2 replies - 1 through 2 (of 2 total)
  • Settings>Discussion to disable them globally. You need to disable them manually on any existing pages. From the page edit screen click “Screen Options” at the top and check “Discussion”. Uncheck “Allow Comments” below the text editor and udate your page.

    townclerk2012

    @townclerk2012

    I did this and it still shows on the home page, any other suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Comment section of the themes’ is closed to new replies.
Skip to toolbar