WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Comment Quicktags not working

[Resolved] Comment Quicktags not working

  • I’m using Comment Quicktags + 1.101 (actually, it says 1.1 in the plugins interface, but website says 1.101). I’ve installed it and cannot for the life of me figure out why it’s not showing up. I’ve tried searching the forums here but WP’s site appears to be slow and my searches are timing out. When looking for this plugin earlier today, I don’t remember seeing any threads of problems with this particular plugin, but I can’t verify at the moment…

    My site is: http://www.nitallica.org/

    Any help would be greatly appreciated. Thanks!

    UPDATE: after nearly 10 minutes of reloading, I’m finally able to get back on here and post this: I looked at my error console and saw this error message:

    Error: edToolbar is not defined
    Source File: http://www.nitallica.org/2007/03/20/googles-got-a-brand-new-bag/
    Line: 803

Viewing 3 replies - 1 through 3 (of 3 total)
  • I never could get this worked out. However, I did find another plugin that works for me: LMB^Box Comment Quicktags

    Thanks! 🙂

    Hiya Nicki! Haven’t done much reading here today, gone most of the day, glad you got it sorted, and thanks VERY much for a link for something in this direction that works!

    Hey! 🙂

    Not a problem. Was sorry I couldn’t get the first one working, read a lot of good things about it … still very possible that one was user error. 😉

    I dunno what was up with the site yesterday, but I was so happy once my searches started working, LOL! Luckily I was able to find something else fairly quickly, and was found via these forums. 😀

    Before I forget:
    A quick note for anyone who wishes to get their LMB quicktags code to validate: escape the forward slashes with backslashes from within the Options menu.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Comment Quicktags not working’ is closed to new replies.
Skip to toolbar