Support » Theme: Twenty Nineteen » Comment problem after updating wordpress

  • zimaa1991

    (@zimaa1991)


    Hello,
    I updated the wordpress from version 5.2.4 to version 5.3. after the update, in comment section in the theme, I receive the following errors:

    
    Warning: Illegal string offset 'email' in /home/.../domains/....com/public_html/wp-includes/comment-template.php on line 2440
    
    Warning: Illegal string offset 'email' in /home/.../domains/....com/public_html/wp-includes/comment-template.php on line 2437
    
    Warning: Cannot assign an empty string to a string offset in /home/.../domains/....com/public_html/wp-includes/comment-template.php on line 2437

    I will appreciate your help.

    • This topic was modified 7 months ago by zimaa1991.
Viewing 1 replies (of 1 total)
  • Hi, are you still having this issue? I just tried to replicate on my local install of TwentyNineteen but not seeing those warnings in the comment section.

    It may also be that somehow your error logging/debugging was enabled causing those warnings to be displayed. Are you seeing similar warnings anywhere else on the site?

Viewing 1 replies (of 1 total)
  • The topic ‘Comment problem after updating wordpress’ is closed to new replies.