Comment Option Does Not Want to Show Up (6 posts)

  1. peachestopearls
    Posted 11 months ago #

    My comment option does not want to work. I did everything I was suppose to- go to SETTINGS then to DISCUSSIONS and clicked on everything to allow readers to leave comments at the end of my posts. It still will not work.

    Help please!


  2. The option at Settings -> Discussion only sets the default for future posts/pages.

    Edit each existing post/page to make sure that comments are enabled towards the bottom. If you don't see a module titled "Discussion" on the editor page, go to the Screen Options tab near the top-right and check "Discussion."

  3. peachestopearls
    Posted 11 months ago #

    Thanks so much James!

    Do you happen to know how I can get the "Leave a Comment" box to show up at the end of my post?

  4. I see it at the end of your posts: http://peachestopearls.com/please-and-thank-you-cards-2/#respond

    Do you mean you want it to appear on the front page too?

  5. peachestopearls
    Posted 11 months ago #

    Yes! I want it to be where immediately when getting on my blog you have the option to leave a comment at the bottom. I feel like people who aren't very observant or don't know much about WordPress displays won't see it. Do you have any suggestions? Thanks again for all your help James!

  6. I haven't done it myself, but it will require some theme modification. Here's a guide I found: http://www.wpbeginner.com/wp-themes/how-to-show-comments-on-the-homepage-of-your-wordpress-theme/


You must log in to post.

About this Topic