Support » Theme: Author » comment on post-page

  • Resolved sentaparka

    (@sentaparka)


    Dear support,

    I use the child theme poet.

    I have a problem with the comments for the blog. I want to post pictures in the blog-page and want that the user can see one on every page. That works.

    Then I said the system that I want to see the whole post – that means in my blog a picture – on the article page: appearence – customize – blog – show full posts on blog. That works, too.

    But then I did not see the comment function anymore.

    What can I do to see the comment function behind every picture = one post?

    What can I do?

    Thanks for your help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Ben Sibley

    (@bensibley)

    Hey I got your email – I’ve responded there.

    I am having a similar issue where the comment section shows up on the first blog but not the second. It was’t showing at all and then I turned off JetPack and then it appeared on the fist post. I have tried what you mention above and it still does not fix the issue.

    Theme Author Ben Sibley

    (@bensibley)

    In the Edit Post screen, can you check if comments have been enabled? You should see this option in the “Discussion” box below the post editor: http://pics.competethemes.com/image/0M3H1E3A3L2G

    If you don’t see the Discussion box, scroll to the top of the page, click on the “Screen Options” tab in the top-right corner, and check the Discussion box there. It will then show below the post editor.

    Ah, that was the issue…I could not find that on the page. Thanks.

    Theme Author Ben Sibley

    (@bensibley)

    You’re welcome!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘comment on post-page’ is closed to new replies.