Jetpack by WordPress.com
[resolved] Comment notification email "in response to" name problems (3 posts)

  1. John
    Posted 2 years ago #

    Hello all, when readers of my blog sign up to receive notifications of comments on a blog post, they receive a "comment notification email," which list their comment, and it says who the comment was "in response to," which should of course list my name (as the author) since they responded to me in their comment.

    However, the name in the comment notification emails is actually the admin's name who signed up my website in our web hosting/domain company, and not my name. This is strange since I have my name listed everywhere in WordPress, and the admin's name is nowhere.

    Does anyone know how I can change who is listed in the "in response to" section of the comments notification email?

    I will copy and paste the comment notification email below as well to help. Thanks so much!


    New comment on [Website Name]

    [Commentor's Name] commented on [Article Name].

    in response to [Name of Web Hosting/Domain Admin, But Should Be My Name]:

    [Snippet of Blog Post]

    [The Comment They Left]

    Reply Comments
    Want less email? Modify your Subscription Options.



  2. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    Could you go to the Jetpack menu in your dashboard, disconnect from WordPress.com thanks to the button in the top right corner, and then reconnect to WordPress.com with your own WordPress.com account?

    Let me know if it helps.

  3. John
    Posted 2 years ago #

    Doing that, coupled with filling out my WordPress.com profile on WordPress.com completely fixed the issue. You, my friend, are a genius :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.