Support » Plugin: AnyComment » Comment load slow

  • Resolved angel9

    (@lovesgigi)


    When i disable the network the comment load quickly but if enable the network the comment load slow, How can i fix it? please show me the way.

    • This topic was modified 1 year, 11 months ago by angel9.
    • This topic was modified 1 year, 11 months ago by angel9.
    • This topic was modified 1 year, 11 months ago by angel9.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Oh… I test in localhost.

    Plugin Author Alexander

    (@ateshabaev)

    Hello,

    Could you please give more info what part of your website is slow: admin or user side?

    I also have similar problem on localhost. I have WordPress multisite installed and it seems to be slower then on my personal blog or demo page.

    However, when I roll-out an update, it seems like it flies on production-like environments.

    Are you having the same problem on production-like envrironments?
    Are you using WordPress multisite?
    Maybe you are using WP_DEBUG mode? It slows down website as disabled most of the caching, etc

    • This reply was modified 1 year, 11 months ago by Alexander.
    Plugin Author Alexander

    (@ateshabaev)

    One of the users wrote to me and mentioned that this line was affecting it:

    $url = 'http://www.gravatar.com/avatar/' . md5( $email ) . '?d=404';

    in

    /wp-content/plugins/anycomment/includes/Rest/AnyCommentSocialAuth.php

    This line checks whether user has avatar or not, however it uses caching to prevent load overhead.

    I would mark this topic as resolved, just reopen or create new ticker if you have any further problems.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Comment load slow’ is closed to new replies.