Support » Theme: WP-Forge » Comment line disable reactions at Blog page

  • Resolved bolus

    (@bolus)



    Hi.

    I have disable my comments for wordpress.
    But at my blog page I see a line, ‘comments disabled – edit’
    That line is not nessesary and I want to get rid of it.
    I use the template totallpress. Is it possible to delete this line.

    Thanks in advance

    • This topic was modified 9 months, 3 weeks ago by  bolus.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author ThemeAWESOME

    (@tsquez)

    Hi there,
    Thanks for stopping by and asking a great question. However, before I answer, you need to ask this in the TotalPress support forum https://wordpress.org/support/theme/totalpress

    This forum is for a separate theme. Sorry for the delay, so please post your message.

    Thanks for your answer 😉

    Theme Author ThemeAWESOME

    (@tsquez)

    Hi there,

    This question is in regards to the TotalPress theme. This forum you posted this question to is for the WP-Forge theme, which is completely different.

    This question needs to be posted in the proper forum to assist others who are using the same theme.

    I hope you understand.

    I posted this question at the right forum, 17 hours ago and still no answer 🙁
    Maybe someone her knows what I can do to get ris of that annoying line at the blog page.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comment line disable reactions at Blog page’ is closed to new replies.