Support » Theme: TotalPress » Comment line disable reactions at Blog page

  • Resolved bolus



    I have disable my comments for wordpress.
    But at my blog page I see a line, โ€˜comments disabled โ€“ editโ€™
    That line is not nessesary and I want to get rid of it.
    I use the template totallpress. Is it possible to delete this line.

    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Thomas


    Hi there,

    I do apologize for the delay, I was not notified that you had posted this here. I was notified however that you had posted a reply in the WP-Forge forum.

    All you have to do to hide the “Comments Off” is add the following to your css:

    span.comments-link-top {display:none}

    This should make the “Comments Off” disappear.

    Hope this helps.

    Much thanks, it works!

    Theme Author Thomas


    Glad it got worked out. Again sorry for the delay, I was waiting for you to post but never got an email notifying me that you did. Again I am so sorry for the delay.

    If you need anything else, please feel free to contact me directly via my website.

    No problem at all, I’m glad with this very nice template and the help I could get at this forum. ๐Ÿ™‚



Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comment line disable reactions at Blog page’ is closed to new replies.