Support » Themes and Templates » Comment function gone!

  • Like others, I don’t like the comment bubble. I followed the instructions by alchymyth on another thread and oops! I completely lost the comment function, along with the bubble. I have completely replaced the functions.php with a fresh original copy and have no functions.php in my child theme. I think I’ve cleaned out all refs to comment bubble in the child css. I now have a gray bubble, but clicking it gives no place to comment. I’d rather have the ugly original than no comment function at all!

    I have tried to see that every semicolon and bracket is in place on the css… what else can I do? alchymyth? Anyone?

    Million thanks,

    Home

Viewing 1 replies (of 1 total)
  • Okay, I fixed it by deleting and then reinstalling Twenty Eleven. My child pages do not affect the comment bubble or comment functions, and all works. But now I’m afraid to try to get rid of that stupid bubble.

Viewing 1 replies (of 1 total)
  • The topic ‘Comment function gone!’ is closed to new replies.