Support » Theme: Tiny Forge » Comment form not translated into Italian

  • Resolved en_ry

    (@en_ry)


    Hello, I have translated the site with tinyforge.pot in Italian, however, the comment form is not among the sentences to translate, and I can not find the file where they come from.
    How should I do to have a full translation?
    The page where there is the form:
    http://delli.pe.hu/hello-world/
    thanks en_ry

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Tomas Mackevicius

    (@tomasm)

    I believe you have to enable Italian language for the whole WP. It looks that you translated file, but it is not active, because you have to activate Italian language for the whole site first.

    Theme Author Tomas Mackevicius

    (@tomasm)

    Try to edit language section in wp-config.php.

    Thank you for your help. Now I provide to change the language of wordpress.
    Thank you very much:-)

    Problem solved.
    Even with wordpress 4:01 it_IT administration installed in the language was English.
    I tried to change the language of administration / general settings but still not right.
    I tried to edit the file wp-config.php but without result.
    I reinstalled wordpress 4:01 it_IT administrator and appeared to me an update additional language. After you upgrade the site and the administrator part are in Italian.
    Thanks again:-)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Comment form not translated into Italian’ is closed to new replies.