Support » Theme: Spacious » Comment form

  • Resolved shubhambanarasi

    (@shubhambanarasi)


    Hey , there is no comment form showing in any of my blog post , why ??,

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    For setting up a comment for new articles, can you go to the Settings > Discussion and check the Allow people to post comments on new articles option.
    You can also allow comments on specific posts by going to that post editor and under the Documents > Discussion tab, check the Allow comments option.

    Thanks.

    shubhambanarasi

    (@shubhambanarasi)

    Hey rajesh , i’ve already done what you’ve suggested . Still user can’t see the comment form section for any of the post. Please help

    Hi,

    Is your issue resolved? If not, feel free to ask again.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.