Comment error displayed by Chateau theme after 3.5 upgrade (5 posts)

  1. Longings End
    Posted 2 years ago #

    After installing the WordPress 3.5 upgrade our self-hosted website is displaying the following error message at the top of each post:

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/michael/public_html/longingsend.com/wp-content/themes/chateau-2.0/functions.php on line 91 and defined in /home/michael/public_html/longingsend.com/wp-includes/wp-db.php on line 990

    We have multiple websites and the only one seemingly adversely affected is the one with the Chateau theme: http://www.longingsend.com

  2. aladin99
    Posted 2 years ago #


    I have also some problems with the Chateau comments section.

    error: Call to undefined function getcommentcount() in /home/forstyle/public_html/wp-content/themes/chateau-master/comments.php on line 19

    How have you fixed it on your site ?

    Thank you

  3. Michael
    Part-Time Forum Moderator
    Posted 2 years ago #

    @Longings End

    about the warning message, please check http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    specificially, please contact the theme's seller for support.

    commercial themes are not supported by this forum.

  4. Longings End
    Posted 2 years ago #


    Yes, we've resolved the problem. As alchymyth rightly points out, the theme is a commercial one that we had purchased directly from the author's website. We managed to contact the author through Twitter. He fixed the problem and emailed us the updated theme.

    You can try reaching Ignacio via Twitter at @ignacioricci.

  5. aladin99
    Posted 2 years ago #

    Hello to all,

    thanks for your support. Will try to reach him, using disqus in the meantime.

Topic Closed

This topic has been closed to new replies.

About this Topic