WordPress.org

Support

Support » How-To and Troubleshooting » Comment editing not woking after 2.8 upgrade

Comment editing not woking after 2.8 upgrade

  • After upgrading to 2.8, comment editing does not work.

    To reproduce it, change an already approved comment and save your changes. You’ve got this error message:

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]web/wp/wp-includes/comment.php on line 1097

    Warning: Cannot modify header information – headers already sent by (output started at [path]web/wp/wp-includes/comment.php:1097) in [path]web/wp/wp-includes/pluggable.php on line 865

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Comment editing not woking after 2.8 upgrade’ is closed to new replies.