WordPress.org

Forums

[resolved] Comment Count Wrong (2 posts)

  1. byootaful
    Member
    Posted 7 years ago #

    On my most recent post, it shows "Comments (0)" but when you click on the comment link, it shows that there are actually 14 comments. Even when you look at the comments, it says "No responses to (post name)".

    Is anyone else having this problem? I've tried searching online for help but I am having no luck - does anyone know if it's a wordpress error which will fix itself or is it something I have done or something I need to do to fix it?

    I appreciate any help you can give.

    For reference, the post with the incorrect comment count is: http://www.byootaful.com/?p=1421

    EDIT TO ADD: I am not using Spam Karma and I have tried going back to the default theme and then back to my theme, but it still showed up as having no comments, but when clicked, the comments appear.

    EDITED AGAIN: I did a test post and a test comment to see if the number is right and it worked. So it looks like it is only the above post that doesn't show the number of comments. Weird! Perhaps it was posted during a time where the comment system was having a bug and now it's fixed?

  2. byootaful
    Member
    Posted 7 years ago #

    Well it looks like it was just for that post, so I copied the post over to a new entry and copied the comments over and it's all appearing like normal now.

    It must have been a bug. Too bad because I would have liked to know what exactly was wrong with it. At least it's all good now, I guess.

    I'll mark this 'resolved' even though it isn't 100% resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags