Support » Fixing WordPress » Comment captcha not working

  • Since updating to the latest version of WordPress my comments are now not working on my blog posts. I didn’t install recaptcha so can only assume that WordPress has now made this a default. Changing the different settings hasn’t helped – still not working.

    Changing to a default theme hasn’t helped either. Same issue. So how the heck do I get the comment function working on my blog now please?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Could you confirm that there is no ‘WordPress ReCaptcha Integration‘ plugin installed and active?

    The reason I’ve asked because I can see (in the source) that the captcha code is inserted by this plugin.

    <!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration -->

    Alternatively, please list all the active plugins.

    There is no recaptcha plugin installed on this site. I didn’t even know I had a recaptcha there till someone told me when they went to fill out a comment. It was not there before I upgraded WordPress on the site.

    If you click on this link you’ll be able to see for yourself. The recaptcha is showing in Settings – not in Plugins.

    Ok, I’ve determined that a plugin I have was causing the recaptcha to not work properly and I’ve changed a setting on that. However, that still doesn’t explain where the recaptcha came from as there is no plugin for it. very strange.

    I don’t think that reCaptcha is a native WordPress feature (by default). What have you updated/upgraded recently except WordPress version?

    When you click on reCaptcha under Settings, what options it display? Could you share a full screenshot or a screencast if possible?

    Doesn’t give any clue what it might belong to.

    Don’t think I’ve updated any other plugins recently. Not on this site.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Comment captcha not working’ is closed to new replies.