WordPress.org

Support

Comment bug?

  • After setting up a page, the Allow comments to be posted setting under Settings>Discussions is disabled by default. Oddly, in the QuickEdit section on the page, the Allow Comments setting is enabled. A settings contradiction?

  • The topic ‘Comment bug?’ is closed to new replies.
Skip to toolbar