WordPress.org

Support

Support » Plugins and Hacks » Facebook Comments » Comment box not shown if allow_url_fopen is disabled

Comment box not shown if allow_url_fopen is disabled

  • If you install this plugin with allow_url_fopen disabled then it doesnt display any comments boxes as it is unable to get the language xml file from facebook and the language cannot be set manually because only an empty drop down box is available

    Work around, Enable allow_url_fopen, refresh the plugin settings page, pick a language then disable allow_url_fopen and you can carry on using it even though the language box is still blank in the admin page, but as the language has now been set in the options table the world is a better place.

    Consider including a set of default languages with the plugin which can be updated from wordpress if the server config allows. rather than depending on being able to get them for the plugin to work.

    http://wordpress.org/extend/plugins/facebook-comments-plugin/

  • The topic ‘Comment box not shown if allow_url_fopen is disabled’ is closed to new replies.
Skip to toolbar