Support » Fixing WordPress » Comment Box

Viewing 5 replies - 1 through 5 (of 5 total)
  • Michael

    (@alchymyth)

    Forum Moderator

    have you checked all the related dashboard settings?

    are you referring to single posts or posts pages?

    esmi

    (@esmi)

    Forum Moderator

    To disable comments on future Pages/Posts, uncheck “Allow people to post comments on new articles” in Settings -> Discussion. Then edit each published Page and uncheck “Allow comments” in each case. If you do not see this pane, click Screen Options at the very top of the page and check “Discussion”.

    They seem fine. I just needs the comment box to show on the posts too. the site is http://www.traveltoeastafrica.com

    esmi

    (@esmi)

    Forum Moderator

    Then you will either need to disable comments for Pages on a Page-by-Page basis. Or enable them in Posts on a Post-by_post basis.

    Why Im i getting this message on Sign in: Error 503 Error Page Nothing Found?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Comment Box’ is closed to new replies.