WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Comment Automatically Added to Posts

[Resolved] Comment Automatically Added to Posts

  • Christopher1983
    Member

    @christopher1983

    Sorry if this is answered, but I’m not sure quite how to search for this problem. I have setup a static page of bookmarks in my WP Blog. When I add a new blog entry that links to this bookmark page, a comment seems to be generated within 24 hours or so that says “[…] Bookmarks […]”. I deleted the last one, but have kept the most recent one in moderation (board is setup to moderate all comments, registration not required). The IP address of the poster is the IP address of my server.

    Thoughts on why this happens?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Samuel Wood (Otto)
    WordPress.org Tech Dude

    @otto42

    It’s called a pingback. Go edit that particular Bookmarks post and turn off the “Allow Pings” under the discussion properties for the post (top right).

    When you link to another blog, your blog sends a “ping” to that blog, telling it you’ve commented on that entry. This works even when it’s your own blog that you link to. 🙂

    Christopher1983
    Member

    @christopher1983

    Thanks Otto, huge help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Comment Automatically Added to Posts’ is closed to new replies.