Support » Plugin: Stock Quote » Comma missing in Volume

  • I’ve tried everything with shortcode, but cannot get my quote to display a comma in the Volume. Please advise.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Aleksandar Urošević



    Number Format option in Stock Quote control only format for price, change and change percentage, but not volume. So Volume is printed w/o any digit separator.

    Kind regards,

Viewing 1 replies (of 1 total)
  • The topic ‘Comma missing in Volume’ is closed to new replies.