Support » Plugin: WP Photo Album Plus » Comm error

  • Resolved raynbo

    (@raynbo)


    having problems uploading photos to album
    when I do get one to upload thumbnails not being produced
    if click on ‘remake thumbnail file’ get Comm error

    can anyone help please?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Can you give some more info? Do you upload at the front-end or on the admin upload page.
    Pls also supply a link to the site, and enable debugging in Table IX-A3 of the Photo ALbums -> Settings admin page.

    Thread Starter raynbo

    (@raynbo)

    many thanks for your reply.
    the site is thestumblers.co.uk – you will need a login for it but don’t know how to pm you with it.
    debugging is enabled.
    I always upload from Box A: Multiple Photos in one selection or Box B.

    Ray

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    you can mail me at opajaap at opajaap dot nl

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Can you add to wo-config.php”:

    
    define('WP_DEBUG', true);
    

    OR check the server error log

    Thread Starter raynbo

    (@raynbo)

    I have added the line to to wp-config
    can check server log if need be.
    Not made any changes recently.

    • This reply was modified 4 years, 10 months ago by raynbo.
    • This reply was modified 4 years, 10 months ago by raynbo.
    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Pls check server error log. There are duplicate define(‘WP_DEBUG’, .. ); in wp-config.php, so it doesn’t work.

    Thread Starter raynbo

    (@raynbo)

    sorry – that’s sorted now

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    Found it. Get this error:

    
    Fatal error: Call to undefined function imagecreatefromjpeg() in /var/www/vhosts/thestumblers.co.uk/httpdocs/wp-content/plugins/wp-photo-album-plus/wppa-photo-files.php on line 585
    

    This means that somebody screwed up the php configuration so that the GD functions are not or incompletely loaded. Shoot your hosting provider, twice please, including once in my name.

    Thread Starter raynbo

    (@raynbo)

    hosting provider has been shot twice as requested

    seriously though Jacob I am extremely grateful to you for all of your effort in solving this

    everything is back to ‘normal’ now

    • This reply was modified 4 years, 10 months ago by raynbo.
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Comm error’ is closed to new replies.