WordPress.org

Support

Support » Themes and Templates » Comics won't post on homepage…

Comics won't post on homepage…

  • evilsockmonkeysinc
    Member

    @evilsockmonkeysinc

    I’m brand new to WP, Comicpress and anything website related. I’ve downloaded them both and have a live site…evilsockmonkeysinc.com. When I try to post a comic, it won’t go to the homepage, instead a page called “intro”. I go to Dashboard, Comicpress, Upload. Then browse to find my file, double click the file name an it pops up in the field. I put the calendar date in using the calendar. Change the post time to now. Then I post. The comic was titled “intro” and when posted it goes to evilsockmonkeysinc.com/intro/ which isn’t even visable without physically typing it in. I’ve deleted that post and tried again (twice actually) and now it goes to evilsockmonkeysinc.com/intro-3/. I just want my comic on the homepage! Help is greatly needed.

    Thank you,
    Justin

    http://wordpress.org/extend/themes/comicpress/

Viewing 1 replies (of 1 total)
  • Theme Author Frumph
    Participant

    @frumph

    Set your permalink structure in settings -> permalink to just the 2nd option down and don’t use a static page for the home page settings -> reading

Viewing 1 replies (of 1 total)
  • The topic ‘Comics won't post on homepage…’ is closed to new replies.