Support » Themes and Templates » Comicpress incompatible with PHP 5.4

Comicpress incompatible with PHP 5.4

  • BlueHost recently upgraded me to php 5.4 instead of 5.2 and it broke my site completely. BlueHost support showed me the error log indicating that it was my theme (comicpress) which broke the site — apparently comicpress is not compatible with/does not support php 5.4. Their only solution was to remove the theme, which restored the site to functionality but also ruined it, as it’s a webcomic and needs the comicpress theme to look/function the way it should.

    BlueHost agreed to temporarily return me to php 5.2, but at some point in the future (they couldn’t say when), it will automatically change back to 5.4. Is there ANY way to keep my theme and have it be compatible? Is there an upgrade or a workaround?

Viewing 1 replies (of 1 total)
  • Theme Author Frumph


    ComicPress supports php 5.4 just fine.

    They are lying, in the last 4 weeks they “auto updated” people to the newest version of ComicPress without the consent of the user.

    Read my twitter feeds with bluehost concerning it. I went all out on their stupidity in doing that.

Viewing 1 replies (of 1 total)
  • The topic ‘Comicpress incompatible with PHP 5.4’ is closed to new replies.