Support » Plugin: Gutenberg » combining

  • Resolved yodelvixen

    (@yodelvixen)


    In the current WordPress editor, you can put content on the right and add an image on the left. Or vise versa. With the block method, you cannot do this. If I create a column on one side, I like to add an image to take up the dead space on the other side. Will you be modifying your blocks so we can do this? I sure hope so.

    • This topic was modified 1 year, 4 months ago by  yodelvixen.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You can accomplish it in two ways, the easiest would probably be using a columns block, put the text in one column and the image in the other column.
    Or you can add your text which display over the full width of the page then add an image underneath, and use the controls above the image to align it left or right.

    I might not understand you correctly, though. Forgive me. Maybe a screenshot will help.

    Okay, I’ll try the column idea and let you know. Thanks.

    Another issue I have is adding inLinkz and Giveaway Tools codes. I have to add them in code editor and if I go back to visual editor it deletes the code.

    I use these codes pretty much every day. Can you suggest how I can resolve this?
    Thanks for your help.

    okay, so I tried two columns and I’m only allowed to add written content. There is no image option on the toolbar above the first column and no toolbar at all above the second column. It does say text column when I add a column block.

    The other experimental column did not allow images either. Can you share how you can add content on one side and an image on the other with either of these options?
    Thx

    Just checking back with you @yodelvixen – Since your last post here, Gutenberg had a few more releases and the column block changed from experimental to beta.
    It should now be much easier to create multi-columns block collections. You should give it another try.

    Oh that’s really good to know. I actually removed Gutenburg from my blog a while back, because it just wasn’t doing what I wanted.

    I can’t change the color of one word in a paragraph. The whole paragraph changes color. It’s definitely not as user-friendly as my current editor. But I’ll check out the test site and try it. Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘combining’ is closed to new replies.