• Resolved Alan – Site no Ar

    (@alanegeo)


    With the plugin activated I can’t save the page I’ve been using Page Builder by SiteOrigin with Avada for a long time, but last week I couldn’t make a simple change to a text. I managed to change the text only with the plugin disabled, I saved the page and the text was changed. Then I activated the plugin again, I see the text and it continues the way I left it, but when I look at the front end the text is not changed. If I deactivate the Page Builder by SiteOrigin plugin and yes in the front end the text is changed.

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Support Andrew Misplon

    (@misplon)

    Hi Alan

    Thanks for posting your question. Please, try seeking a working baseline. Temporarily deactivate all plugins except for Page Builder. With only Page Builder activated, are you able to save the page?

    Thread Starter Alan – Site no Ar

    (@alanegeo)

    Yes, that’s what I did, I just disabled the pagebuilder and that way I was able to save my change. After the changed text was saved, I activated the plugin again, the change remained in the normal wordpress administration panel, but the frontend does not show the changed text. If I deactivate the plugin again, the text appears changed in the frontend

    Plugin Support Andrew Misplon

    (@misplon)

    Thanks for your feedback. Page Builder should function normally; it sounds like there might be a plugin conflict or related issue on the page concerned. To start the troubleshooting process you can try going to Plugins. Leave Page Builder activated and then temporarily deactivate all the other plugins. With only Page Builder activated, does the page save? The steps I’ve outlined here are the opposite of the steps you’ve taken above. Thanks!

    Thread Starter Alan – Site no Ar

    (@alanegeo)

    I did exactly the way you said, very quickly because the site is online, because when I deactivated the plugins everything messed up. I made some changes in the control panel and they were accepted, however these changes do not appear in the frontend. I left only Page Builder by SiteOrigin and SiteOrigin Widgets Bundle active. But the problem is really with this siteorigin and I always liked to use this plugin, very practical, but this time, I will have to think a lot to use it again

    Plugin Support Andrew Misplon

    (@misplon)

    Thanks for your feedback.

    but this time, I will have to think a lot to use it again

    Would you like to troubleshoot the issue?

    Thread Starter Alan – Site no Ar

    (@alanegeo)

    Yes, I would definitely like it a lot, so I can continue using it in other projects, if you can help me, I’d be very grateful. I don’t know what else to do

    Plugin Support Andrew Misplon

    (@misplon)

    Thanks for confirming.

    Initially you mentioned you couldn’t save the page. When all non-SiteOrigin plugins were temporarily deactivated you mentioned “I made some changes in the control panel and they were accepted”. Was there indeed a change in behaviour? Did the page not save before but save with all non-SiteOrigin plugins deactivated. This is separate from the content on the front-end. I’m trying to find out if there was a change in behaviour.

    Thread Starter Alan – Site no Ar

    (@alanegeo)

    Yes, I understand how you want to get to the problem, it seems that there has been a change in behavior. At this moment I have ALL plugins active and, for now I’m just in the control panel and I made a change and the change was accepted, in the control panel it is showing the change.

    Plugin Support Andrew Misplon

    (@misplon)

    Thanks for the update. Any chance there is caching involved? Is there perhaps a caching plugin active or caching at the hosting level?

    Plugin Support Andrew Misplon

    (@misplon)

    Caching might explain a change not reflecting on the site front end. However, if you were encountering some sort of error in the browser when saving, caching wouldn’t explain that. I was hoping we would be able to reliably replicate when the issue occurs and from there, narrow down the cause to one or more plugins or perhaps the theme and then resolve from there once we could replicate the issue on our end.

    Thread Starter Alan – Site no Ar

    (@alanegeo)

    I understand, but I don’t know what else to test, what else could I change in the plugin’s configuration itself so that the change made in the wordpress management panel appears in the frontend. For now the changes I made to the text only appear on the frontend with the plugin disabled. The plugin has some options, is it worth me trying something?

    Plugin Support Andrew Misplon

    (@misplon)

    The behaviour you’re experiencing is not normal or expected. If you’re still able to edit your original post, if possible, enter the page URL into the field provided so we can take a look at the page concerned.

    Thread Starter Alan – Site no Ar

    (@alanegeo)

    Well, I decided to get another page of the same site, I only disabled the Advada Builder Display Settings, made any change, was accepted and checked on Fronte and is there, showing normal, all ok. I won’t even warm my head with it, I’ve been here for many hours, I will delete the page that gave problem,(https://www.miruna.com.br/produtos/pregos-em-rolo/pregos-para-construcoes-em-madeira/) without even understanding and creating another. This is the page that gave the problem, without saying that until the top it was green, only this page, I did not understand. I will redo it. I thank you too much, your support

    Plugin Support Andrew Misplon

    (@misplon)

    Thanks for all the info and link. You can remove the link now if you’d like. I’m not seeing anything out of the ordinary. I will try to get a copy of Avada to test with and get back to you.

    Plugin Support Andrew Misplon

    (@misplon)

    If possible, please, contact us via the contact form on the siteorigin website. If you could send us a copy of the Avada pack that would be great.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Com o plugin ativado não consigo salvar a página’ is closed to new replies.